Okay
  Public Ticket #944392
master-slider questions
Closed
  •  2
    Inwave replied

    Nice to hear that, if there is anything else I can help with, please create a new ticket

  •  2
    David replied

    Thank you, I think that did it. :-)

  •  2
    Inwave replied

    1. "Please add autoplay: true to the file: http://www.reelrecruits.com/js/banner.js

    http://prntscr.com/ds3evf

    2. "The delay duration must be 8, not 8000 seconds"

    Plz make sure that you already did it.

    Looking forward to your reply.

  •  2
    David replied

    I've tried both 8 and 8000. Neither of them work. 

  •  2
    Inwave replied

    The delay duration must be 8, not 8000 seconds

    <div class="ms-slide" data-delay="8">

    Please change it.

  •  2
    David replied

    That is exactly what the code says: (copy and pasted from the site)

    <div class="ms-slide" data-delay="8000">

    Please advice. 

  •  2
    Inwave replied
    <div class="ms-slide" data-delay="8000">
    </div>

    The duration must be 8, not 8000 seconds

  •  2
    David replied

    Thanks for the reply. I've implemented the changes you suggested, but the slider is still stuck on the first slide, and loops through that slide only. I need it to automatically advance to the next slide after 8 seconds.

  •  2
    Inwave replied

    Please add autoplay: true to the file: http://www.reelrecruits.com/js/banner.js

    http://prntscr.com/ds3evf

    Also the background video does not play on iOS devices because
    of some technical reasons. As you may know iOS play videos in native player not in web

    Please add this custom css to hide the arrows on mobile versions:

    @media (max-width: 768px) {
            .ms-skin-default .ms-nav-next, .ms-skin-default .ms-nav-prev{
                display:none;
            }
    }
    
  •  2
    David replied

    I'm sorry, I had no idea you responded to my question.

    This is not a WP site, it uses the html template.

    I've attached a couple screen shots. The desktop version just shows the first slide. I can manually advance the slides, but the slide duration is set to 8 seconds (I've tried to set the duration to 8, 80, 800, and 8000) and it won't advance automatically.

    The second screen shot is from an iPhone. The screen is black and I would also like to remove the arrows on the mobile version. (as you can see they overlap with the text)

    Attached files:  IMG_0013.png
      Screen Shot 2017-01-05 at 10.57.13 AM.jpg

  •  2
    Inwave replied

    Hi davidvanakkeren.
    Please send to me your wp-admin account (private reply) and showing me the slider does not working well (some screenshots). I will reply you as soon as.
    Thank you.

  •  2
    David started the conversation

    I have two questions (problems):

    1. the "data-delay" function does not work on the slider. I've tried both 8 and 8000 to automatically advance to the next slide, but neither of them work.

    2. The videos in the slider don't play on mobile devices.

    Please advice on how to solve these two things, please.

    Sincerely,

    David